userguide:hardware_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
userguide:hardware_requirements [2016/07/16 18:35]
Marc [Minimum Hardware requirements]
userguide:hardware_requirements [2020/11/20 21:19] (current)
Marc
Line 1: Line 1:
-====== Hardware Requirements ======+====== NethServer Hardware Requirements ======
  
 Applies to: Applies to:
Line 30: Line 30:
  
   * UEFI Specification 2.0 or later are supported.\\    * UEFI Specification 2.0 or later are supported.\\ 
-  * Secure Boot technology is supported in NethServer 7 and above. Earlier versions do not support Secure Boot.+  * [[https://en.wikipedia.org/wiki/Unified_Extensible_Firmware_Interface#Secure_boot|Secure Boot]] technology is supported in NethServer 7 and above. Earlier versions do not support Secure Boot.
  
 <WRAP center round alert 60%> <WRAP center round alert 60%>
  • userguide/hardware_requirements.1468694151.txt.gz
  • Last modified: 2016/07/16 18:35
  • by Marc